【用意するもの】

7zip (圧縮解凍ソフト) http://sevenzip.sourceforge.jp/

OptiFine 1.5.2 HD U D3 (軽量化MOD):
 http://optifine.net/downloads.php
 ※GLSLで指定されたバージョンのOptiFine(Ultra D3)をダウンロード

GLSL SHADERS MOD MODIFIED BY KARYONIX (影MOD本体):

http://www.minecraftforum.net/topic/1544257-142-glsl-shaders-mod-modified-by-karyonix/

 ShadersMod-mc1.5.2-ofud3-1.46 をダウンロード
 ※Minecraft 1.5.2 + OptiFine HD D3 Ultra 専用です。
※2013/7/14現在、ファイルリンクが復活していることを確認しました。

SEUS v10 RC7 (影MODソフト):
 http://www.minecraftforum.net/topic/940974-147sonic-ethers-unbelievable-shaders-glsl-shaders-dynamic-shadows-more/

 SEUS v10 RC7 Ultraをダウンロード

【導入手順】

1.Minecraft1.5.2(バニラ)に、OptifineD3を通常の手順で入れる

 minecraft.jarを7zipで開き、META-INFフォルダ削除 → 中身を全コピー

2.GLSLShadersMOD を下記手順で入れる
 1の状態の7zipにそのまま中身を全コピーして、7zipを閉じる

3..minecraftフォルダに、shaderpacksフォルダを作成し、
  そこにSEUS v10 RC7.zipを解凍してコピーします

 解凍したフォルダ内の「shadersフォルダ」の階層が
 .minecraft\shaderpacks\SEUS v10 RC7 Ultra\shaders
 この階層配置になっているか確認して下さい。
 ※(シェーダー名).zip\shaders ←この状態ならZIPファイルでもいけるようです。

4.起動後、オプションでShaderボタンからSEUSv10RC7 Ultraを選択

備考1.

上記で説明したSEUSv10RC7は専用テクスチャ不要ですが、

空MOD(OptifineのCustomSky)はテクスチャパックによっては

まだ日があるのに夕方真っ暗になるなど、正常動作しない場合があります。

※CustomSky機能をオフにするか、対応したテクスチャパックを利用してください。

備考2.

他バージョンの影MODソフト(例:SEUSv8など)も

shaderpacksフォルダに配置すれば利用できます。

重い人は、視野範囲(Tiny/Normal/far)の確認や

SmoothLightingをMAX以外に設定してみてください。

※Advanced OpenGLを有効にすると体感軽くなる事も・・!?

備考3.

SEUSv10RC4~RC6は、専用テクスチャが必須となります。

(通常テクスチャの場合、全体的に明るくなってしまいます)

http://w.livedoor.jp/penchan/ Pencraftテクスチャは対応済み!

備考4.

GLSL Shaders本体が、凹凸やツヤといった表現に対応しましたが、

新しい仕様に対応したテクスチャは、(2013年5月末現在)

対応完了したテクスチャはあまり多くない状況です。

尚、pencraftテクスチャは暫定対応致しました。

—-

【5/30追記】

1.5.2 OptifineD3専用の最新版が正式リリースしたので記事を修正しました。

リスナーさんからの要望にお答えして、本記事を書いております。

誤りやリンク切れなどありましたらご連絡下さいませ。

【おまけ1】
ブロックの水濡れ表現やツヤ表現がある、過去のバージョンについて。
v10RC6はそのままではMacで使えない等の不具合から削除されていますが、
v10RC5がFaceBookの作者公式からダウンロードできます。(13年6月現在)
https://www.facebook.com/SonicEther/posts/285182671594160
ダウンロードしたら7.zipで、「Shaders Only」フォルダを「shaders」に改名し、
そのフォルダ以外の余分なファイルを削除(必須ではないです)して上書き保存。
できたZIPファイルを.minecraft\shaderpacksに配置し、
OptionsのShaderボタンから選択することで利用可能です。
※ただし、v10RC5~6は影MOD専用テクスチャが必要ですのでご注意下さい。

【おまけ2】

最近ハマってるのがこちらのシェーダーソフトです。やり方は「おまけ1」と似た感じで
Chocapic13 shaders V3.jarを7zipで解凍し、v3-ultra(V3-xxxxをお好みで)
フォルダ以下をSharderフォルダにコピー配置すればOKです。
http://www.minecraftforum.net/topic/1649321-147-152-beta-chocapic13s-shaders/


<出筆>

ペンギンぱんだ箱 co1147284
ペンちゃん

カテゴリー:

71件の返信

  1. えふ より:

    わかりやすいです!さすがペンちゃんですなー

  2. ヨッシー より:

    導入手順の1、1.5.1になってるよ‼

  3. ペンちゃん より:

    直しました>< ツッコミ感謝です!

  4. aominn より:

    影MOD本体のURLがうまく反応しないのは自分だけですか?

  5. ペンちゃん より:

    ご指摘ありがとうございます!リンク張りなおしました! >スレッド86ページ

  6. 字幕(g_mark) より:

    助かりました!さすがペンちゃん!

  7. 0721 より:

    参考にさせてもらってますー!
    【導入手順】の1のところOptifineB3じゃなくてOptifineD2じゃないですか?
    細かいし間違ってたらすいません;;
    いつもありがとうございます!

  8. ペンちゃん より:

    わわ。直しました!ご指摘ありがとうございますorz
    コピペするとこういうところ怖いですねpq

  9. 0721 より:

    >>8
    いえいえー
    書いて頂いてるだけで十分です(`・ω・´)
    次の更新楽しみにしてます!

  10. まよりん13 より:

    GLSLもう取れないのか・・・

  11. ペンちゃん より:

    まよりん13さん、GLSLの正式リリースが出たので
    開発版である前のリンク切れになったようです。
    ダウンロード先のURLもあわせて記事を修正しました。

  12. PEPOPOPI より:

    SEUS v10 RC7を入れるとMinecraft内で持っている物などが白くなったりしてしまうのは自分だけでしょうか…
    バージョンとかが違うのかなぁ…

  13. ペンちゃん より:

    もしかしたらスペック(主にグラフィックカード)の
    問題かもしれません。水表現なしで軽量なSEUS v8とかの
    以前のバージョンや、他のシェイダーもお試してください。

  14. PEPOPOPI より:

    >>13
    やって見ます。ありがとうございました!

  15. 角砂糖 より:

    seus v10 rc7 ultra
    というものが、それの配布サイトへのURLで飛びましたがダウンロードできる場所が見つけられません…。
    どこですかーTT

  16. ペンちゃん より:

    >SHADERPACKS:
    >LATEST:
    >SEUS v10 RC7 Ultra  ←ここをクリックしたら、
    adf.lyという広告サイトに飛ぶので、右上のSKIP ADをクリックし
    ダウンロード先のページが表示されるので、緑のボタンから
    ダウンロード開始してください。

  17. ユニア (元ユニコーン) より:

    Optまではいけるんですが、影入れるとJavaが応答しなくなるのはなんででしょうか・・・

  18. ペンちゃん より:

    もしかしたらお使いのパソコンスペックが足りてないかもしれません~
    動作にはSkyrimとかの最新3Dゲームが快適に動くくらいの環境が必要です。

  19. 刹那・俺・セイエイ より:

    上記の方法で導入したんですが、とてつもなく明るくなってしまったんですが、原因分かるでしょうか・・・?ビデオ設定の明るさは暗いに設定しているんですが・・・m(_ _)m

  20. ペンちゃん より:

    SEUSv10RC7は、人間の目を再現しています。よって、
    暗い洞窟の中から外に出ると目が慣れるまで眩しいエフェクトが、
    明るい場所から洞窟の中に入るときは、逆に目が慣れるまで
    全体が暗くなるように作られています。
    SEUSv10RC4~6に関しては、テクスチャーパック側が影MODに
    対応している必要があり、標準テクスチャでは明るくなってしまいます。
    恐らくこの2つのどちらかが原因だと思われます。

  21. ペンちゃん より:

    推奨スペックに関する参考記事を書きましたので、
    スペック不足の方は、PC買い替え時に参考にしてみて下さい。
    http://ch.nicovideo.jp/penchan/blomaga/ar251297

  22. herendo より:

    深い海の色が重油みたいになるのは仕様ですか?

  23. ペンちゃん より:

    v10RC7だと水の深さ3ブロック以上が真っ黒になります。(バグというか仕様?)
    1つ前のバージョン、v10RC6のほうはその症状はないようです。
    今度出るv10RC8で改善されているといいのですが。。

  24. herendo より:

    ありがとうございました!

  25. ユニア (元ユニコーン) より:

    >>21
    >>18
    この記事みるとこれ以上の性能はあるんですけどね・・・Javaアプデしたのがわるかったのかな

  26. ペンちゃん より:

    1.JAVA一回アンインストールし再起動後に、64ビット版
     JAVAをダウンロードして再インストール
    2.バニラでMinecraft起動したら、ログインする前に
     Optionsを押してForce update!をクリックし
     ログインをすると、Minecraftが再インストールされる。
    3.2で落としたminecraft.jarを元にMODを入れなおす
    で一度試してみてください。

  27. 教室男 より:

    記載されてる手順通りにやってもできないんですがどうしたら・・・。

  28. ペンちゃん より:

    パソコンスペックが足りているかどうか確認してくださいませ。
    http://ch.nicovideo.jp/penchan/blomaga/ar251297

  29. 教室男 より:

    >>28
    返信ありがとうございます。スペックは一つ懸念がGPUが GTX560ということくらいでしょうか。メモリも32Gあるので残念ではないかと思ったのですが・・・。

  30. ペンちゃん より:

    GTX560ならスペック数値上動作するはずなので、
    原因は別の問題だと思います。MOD導入でよくある
    失敗事例「META-INFフォルダの削除し忘れ」や、
    「導入前のminecraft.jarが壊れている」(対策No.26)
    など、再度チェックしてみてください。

  31. 教室男 より:

    forge→optifine→META削除→shadersここまでやると落ちますねロゴの後にブラックアウト
    forge→optifine→shader→META削除も試したんですがダメでした・・・。

  32. 教室男 より:

    26は試しました

  33. ペンちゃん より:

    ごめんなさい。残念ながらforgeというプラグインについては、
    ここでは解説しておりませんので、詳しい方にお聞きになるか
    共存方法について別途探してみてください。

  34. ペンちゃん より:

    http://forum.minecraftuser.jp/viewtopic.php?f=6&t=12912&sid=61e3c01eee0e92fcdc5168589236a458
    さらっと検索した上記URLによると、
    バニラJarのMETA-INF消去→Forge導入→Optfine導入→影MOD導入
    という手順のようで、Forge導入後はMETA-INFを消去しないようですが
    Forgeを使ったことがないので、ご自分でお試しくださいますようお願いします。

  35. 教室男 より:

    >>34
    なんか至れり尽せりで申し訳ないありがとうございます

  36. もみじさん より:

    Shaderボタンってどの辺にありますか?

  37. ペンちゃん より:

    [Options]-[Shader]ボタンは、[Texture Packs]の
    ボタンの1段上中央寄りです。
    Optifineが正しく入っていなければ表示されません。

  38. もみじさん より:

    素早い返信ありがとうございます!!Optifineは上記のURLから OptiFine HD UltraのOptiFine 1.5.2 HD U D3という奴をDLすれば間違いないですか?

  39. ペンちゃん より:

    はいあってます。
    ポイントは「GLSL Shader MOD」が指定したバージョンのOptifineであること!
    「for Minecraft 1.5.2 OptiFine HD Ultra D3」と書かれているので・・・
    「1.5.2 OptiFine HD Ultra D3」(略表記:HD U D3)が正解というわけです。

  40. みこり より:

    記述通りに導入してもクラッシュしてしまいます。
    META-INF削除→Optifine導入→ShadersMod導入でクラッシュ。
    Optifine単品では起動するのですが、ShadersModを入れた途端起動しなくなります。(ロゴすら出ません)
    Javaもインストールしなおしてみたのですが、ダメでした・・・

  41. ペンちゃん より:

    影MODは、Skyrimやシムシティーなどの最新3Dゲームが
    快適に動作するパソコン環境が必須です。
    ノートPCや板PCと呼ばれるものなら特殊なものを除き、
    高確率でスペック不足です。スペックが足りているかどうか、
    参考記事も書いておりますので、確認してみてください。
    http://ch.nicovideo.jp/penchan/blomaga/ar251297

  42. みこり より:

    i5 2400 HD6850 メモリ8GBですが、やはりメモリとグラボが貧弱でしょうか。
    買い替えを検討してみます(`・ω・´)ゞ

  43. ペンちゃん より:

    RADEONシリーズは詳しくないのですがベンチマークスコア上は、
    2~3世代くらい前のGTS450~GTX460の中間くらいですから、
    まったく動作しないのは、別の問題のようですね。>スペック条件クリア
    Minecraft起動したら、ログインする前にOptionsを押して
    Force update!をクリックし、一旦1.5.2バニラに戻して導入しなおすか、
    グラフィックカードのドライバ更新など試してみてください。

  44. みこり より:

    OS(windows7 64bit)が不調だったため再インストールし、ドライバもすべて最新のものにしてから再び挑戦してみたのですがダメのようです。
    Force updateも試しては見ましたが、結果は同じでした。
    グラフィックボードのせいにして、影MODは諦めることにします。
    色々とお騒がせしましたm(_ _)m

  45. ペンちゃん より:

    こちらの動画sm19052351にて同じグラフィックカードで
    動作しているのでスペック的には動くはずなのですが、
    お力になれず申し訳ないです。

  46. しろと より:

    突然すいません、この影modを入れるにはmodローダーはいらないのですか?
    この記事に書いてある通りにすれば問題ないのでしょうか?お返事待ってます。

  47. ペンちゃん より:

    記事のとおり必要なのは、GLSLシェーダーmodが指定する
    バージョンのOptifineのみです。あとはGLSLシェーダーmod上で
    動作するSEUSなどのシェーダーソフトがあれば、影mod自体の
    導入は完結します。よってMODLoaderは不要となります。
    本記事では、GLSLシェーダmodの導入についてのみの解説となっております。
    MODLoaderやForgeなどと一緒に使う方法については残念ながらわかりません。
    「MODLoaderはOptifineより先」とか「Forge入れたらMETA-INFを消さない」などの
    情報は検索すると出てきますが、それらを使ってない以上アドバイスできないのです。
    もしそのあたりを知りたい場合は、他の解説動画や記事など探してみてください。

  48. しろと より:

    わかりやすく説明ありがとうございました。

  49. 〃PoPoi〃 より:

    4.起動後、オプションでShaderボタンからSEUSv10RC7 Ultraを選択
    選択すると画面がみえなくなってしまうんですけど、どうしたらいいでしょうか。

  50. BiBiA より:

    ShadersMod-mc1.5.2-ofud3-1.46が消されてるみたいなのですがどこかにミラーあったりしませんか?

  51. ペンちゃん より:

    >〃PoPoi〃さん
    記事に追記したSEUSUv10RC5などの別のシェーダーソフトを
    試してみても同じでしょうか?
    >BiBiAさん
    あれ?ほんとだ。いまリンク切れになってますね。(2013/6/28現在)
    GLSLシェーダーMOD公式が対応してくれるのを待つか、
    それ以外のミラーダウンロード先は、私からは直接
    提示することができませんので、探してみてください。

  52. ペンちゃん より:

    6/29現在、最新Optifineは「OptiFine 1.5.2 HD U D5」となっておりますが
    GLSLシェーダーMODが指定するバージョンが、Ultra D3であれば
    「OptiFine 1.5.2 HD U D3」を導入しなければ動作しませんので、
    動かない方は再度確認下さい。

  53. ワーイエー より:

    おまけの部分のとおりにRC5を導入しようとしたのですが、画面が青っぽくなってしまいます。
    テクスチャパックはかえたのですが、解決策はありますか?

  54. ペンちゃん より:

    Optifineのオプションshadersから、v10RC5を選択すると
    行けていると思います。
    もしZIPファイルの状態で失敗しているなら、ファイルを解凍し
    .minecraft\shaderpacks\フォルダに下記のように配置して
    試してみて下さい。
    v10RC5(シェーダー名)\shaders

  55. ワーイエー より:

    >>55
    できました!!わかりやすい説明ありがとうございました。

  56. Louver より:

    この記事を見てModを導入しようとしたのですが、Optifineを入れて起動してもMojangという文字が出る前に応答していません。とでてブラックアウトしてしまいました。バージョンはすべて確認しました。スペック不足ではないと思います。Forgeが入っていたので一応やりなおしてバニラからOptifineを起動してみましたがやはりダメでした。これってなんなのでしょうか?

  57. ペンちゃん より:

    Louverさんコメントありがとうございます。
    現在配布されているものを、ダウンロードしなおして
    導入しなおして確認しましたが無事動作しております。
    可能性として考えられるのは
    1.META-INFフォルダの削除し忘れ
    2.Optifineのバージョン違い
     UltraではなくStandard版を利用されている可能性
     OptiFine_1.5.2_HD_U_D3.zipであるかどうか再度確認してください
    3.1.5.2バニラのminecraft.jarが壊れている可能性
    ここから先は私の環境で(のみ?)確認された症状ですが―
    4.Chromeブラウザを利用している場合
    chrome://plugins/ → Adobe Flash Playerの項目右にある詳細をクリック
    ここFlashが2種類以上あり NPAPI(11.7 r700で確認)を利用し
    ニコニコ生放送を開くなどでFlashを使っている場合に、クラッシュする
    場合があるようです。 PPAPI(11.8 r800)の場合はクラッシュしませんが、
    逆に、ニコニコ生放送が正常に開けない場合がある不具合があるようです。

  58. Louver より:

    >>58
    ありがとうございます。やってみなおしたのですがShadersModを入れて起動していることをわすれていました。Optifineも可能性として考えられるものを見なおして入れ直しましたがブラックアウトしてしまったのでShadersModが原因かもしれません。ShadersModも何回もダウンロードしなおしました。

  59. ペンちゃん より:

    forgeや他のMODのことは詳しくないのでアドバイスできることはありませんが
    26番コメで解説した、「JAVAの入れなおし」なども一度試してみてください。
    他MOD関連のフォルダがあれば、その辺も一度整理してみてはどうでしょうか?
    お力になれず申し訳ないですー。

  60. Louver より:

    >>60
    ありがとうございます。やはりJavaの入れなおしをしたり.minecraftをもういっかい作りなおして完全バニラでいれたが、だめでした。ランチャは関係ありませんよね?

  61. Louver より:

    >>60
    いろいろといれなおしてみたらしっかりと起動していれることができました。ありがとうございました。

  62. ペンちゃん より:

    Louverさん、無事できたとの報告安心しました。
    影シェーダーソフトも色々あるので、
    色々切り替えながら楽しんでくださいね

  63. 結城心 より:

    軽量化のD3と影MOD本体を導入して起動しましたが、「バージョンが間違ってるよ。D5がみつかったよ」と言われました。D5とD3どちらも試しましたが同じことを言われます。他に入れているMODを抜いて試しましたが変化なしです。

  64. ペンちゃん より:

    1.5.2影modは、指定されたOptifine(ここではD3という古いバージョン)を
    利用する必要があります。「OptifineのD5という新しいバージョンがあるよ」と
    毎回告知が出るのはOptifineの機能で、正常な表示です。気にせずお使い下さい。

  65. 結城心 より:

    >>65
    もしやと思ってよーくみたらスタンダートのD3でしたw
    おさわがせいたしまして申し訳ありません><

  66. 桜一汰 より:

    フォゲはインストローラーですか?
    それとも、USを使うんですか?

  67. ペンちゃん より:

    1.5.2Forgeについてはここでは解説しておりません。

  68. 桜一汰 より:

    >>68
    前提MODの導入の仕方を教えていただけませんか?{新ランチャーになってから}

  69. ペンちゃん より:

    http://ch.nicovideo.jp/penchan/blomaga/ar264254
    こちらの記事にメモ書きしてありますので参考にしてみてください。

  70. 桜一汰 より:

    >>70
    やってみます!!ありがとうございます><

  71. もち より:

    何故かは分かりませんがRC7 ultra のシェーダしか反映されません。
    他のRC6,5,4などはInvalit Program Final Invalid program gbuffers_textured_lit
    と表示されて真っ暗な画面になってしまいます。(もしくは左下にボヤけた画面が出る)
    解決方法に心当たりはありませんか?

コメントを残す

メールアドレスが公開されることはありません。