2014年1月現在の最新版1.7.4ではなく―
1.7.2のForge+影mod+Optifine導入方法MEMOです。
ダウンロードする際は、1.7.2であることを確認してね!
※最新版で、凹凸や水濡れなどの質感効果に対応しました(1/28追記)

1.7.10影mod導入解説は画像付きで説明してますオススメ

【手順】

1.Forgeの最新Installer版をDLしてforge-1.7.2-****-installer.jarを
 ダブルクリック起動→インストールすることで、公式ランチャーに
 Forgeというプロファイルができるので、それで1回起動して終了。
 http://files.minecraftforge.net/

2.影mod本体をDLして、.minecraft\modsフォルダにそのまま配置
 shaderpacksフォルダ作成の為に、1回起動して終了。
 ※modsフォルダ内は、一旦空にしてから入れてね
 http://www.minecraftforum.net/topic/1544257-164shaders-mod-v221-updated-by-karyonix/

3.1.7.2のOptiFine Ultra版 をDLして、.minecraft\modsフォルダにそのまま配置
 ※2の影modがOptifineに対応している場合(今回は対応してます)
 http://www.minecraftforum.net/topic/249637-172-optifine-hd-c2-fps-boost-hd-textures-aa-af-and-much-more/

4.SEUSv10.1シェーダーをDLして、.minecraft\shaderpacksフォルダにそのまま配置
 http://www.minecraftforum.net/topic/940974-172sonic-ethers-unbelievable-shaders-and-glsl-shaders-mod/

5.起動したら、Options-Shadersボタンで使うシェーダを選択
 あとはプレイするだけ!(*|w|)ノ
※但し、最新3Dゲームが快適に動くようなPCスペックが必要です

■pencraftテクスチャのスクリーンショット↓
http://blue.netgamers.jp/co1147284/seus_v10.1_pencraft.jpg

6.おまけ(上級者向け)

影シェーダー「SEUS v10.1 preview1」の隠し機能「雲」を使う方法
http://forum.minecraftuser.jp/viewtopic.php?f=14&t=7156&sid=b5ba64e0d9518fcc549b2104fbb18425&start=40#p150956


■ペン放送での設定
『composite.fsh』1322行をコメントアウト、1323行を有効化!
float cloudHeight = 140.0f; →雲の高さ 130に変更
float coverage = 0.4f;  →雲の量 0.3に変更
float rayDepth = 1.0f;  →雲のきめ細かさ 1.5に変更(気休め程度)

<出筆>

ペンギンぱんだ箱 co1147284

ペンちゃん twitter

カテゴリー:

53件の返信

  1. にぎみたま より:

    記事の通りに行動したら成功しましたありがとうございました。

  2. マジ猫 より:

    PCスペックを考慮してSEUSの10.0Liteで試し 問題なく出来ました!
    ありがとです d(・ω・●)

  3. tosuko18 より:

    これできないわ

  4. ゲスト より:

    出来ました!ありがとうございます!少し気になっていたことで、やる前に他の動画でUltra版は高スペック用と言っていて、私のPCは中スペックで、心配していたのですが大丈夫でした!

  5. ヤズ猫 より:

    あの僕のPCのスペックで動くのは動くのですが
    影MODのSEUSのやつにすると、画面左したに小さく表示され 見えません
    解決方法ありませんか?

  6. ペンちゃん より:

    http://detail.chiebukuro.yahoo.co.jp/qa/question_detail/q14125301204
    この記事のスクショと同じ症状なら、
    スペック不足が原因と思われます。

  7. ボッスン より:

    お忙しいとこすみませんm(_)m
    一つ聞きたいんですが、マイクラのバージョンが1.7.2以上なのか。それとも1.7.2じゃないといけないのかを教えてください
    僕は1.7.4なんですが1.7.2に下げないといけないかなと思いまして……。
    回答していただければ幸いでっす!

  8. ボッスン より:

    1.7.4から1.7.2にバーションを下げないといけないのか。それとも、1.7.4でいいのか。
    それさえ教えていただきたいです!

  9. ボッスン より:

    失礼しました。バージョンは1.7.5でしたm(_)m
    本当にすみません

  10. ペンちゃん より:

    MODに関しては、基本「バージョン違いは適用不可!」という
    大原則がありまして、MODを使う以上は対応するバージョン
    この記事の場合1.7.2に下げて使う必要があります。

  11. ペンちゃん より:

    影modやOptifineが動作する為に必要な環境、
    Forgeという前提MODが、14/4/6現在
    1.7.2までしか対応しておりません。
    つまり使いたいバージョンのMinecraftで、
    「Forgeが対応しているかどうか?」
      ≒
    「MODが導入が可能かどうか?」
    といった感じになります。参考までー

  12. ボッスン より:

    的確な回答ありがとうございますm(_)m
    もう一つ質問なんですがバージョンを下げる方法ってありますか?
    どううすればいいのかを教えてくださいm(_)m

  13. 琴凛 より:

    説明がいまいちわからない・・・。
    どうやるんだろ~(;´・ω・)

  14. miyahei より:

    エディットプロフィールから変更できますm(_ _)m

  15. SyuSyu より:

    いまいち分かりませんので、動画をあげていただきたいです!
    お願いします!

  16. ペンちゃん より:

    この記事はあくまで、導入時必要なURLを「メモ」した記事です。
    1.6.2のときの導入記事も参考にしながら、挑戦してみてください。
    http://ch.nicovideo.jp/penchan/blomaga/ar264254
    動画化については、既に他の方がアップされていると思われますので
    ニコニコや他所動画サイトを検索してみることをお勧めいたします。

  17. マブスケ より:

    ペンちゃん様の推奨しているスペックにも行き届いているのに、例の画面が6つ小さく左下のほうに寄せられるバグが発生しております←。
    あなたがマイクラバージョン1.7.2の影modを入れるときのバージョンを詳しく教えていただけませんか?
    返信待ってます。

  18. ペンちゃん より:

    マブスケさんから頂いたコメントからでは、
    いまどういう状況なのか?何をさして例の画面なのか、
    何のバージョンについて聞かれたいのか理解致しかねます。
    もし、使っているNVIDIAドライババージョンの事でしたら、
    いまはGeForce 337.61 Beta Driverを使っています。
    それ以前は、他所でも影modの動作確認がとれている
    GeForce 320.49(URLのは64ビット用)を使ってました。
    http://www.nvidia.co.jp/object/notebook-win8-win7-64bit-320.49-whql-driver-jp.html
    あとこれ以外が原因なら、インストールしてあるJAVAの
    32 Or 64ビットがOSと不一致になっていないかだとか、
    Forgeのインストール元になっている、バニラの1.7.2が
    壊れている可能性なんかもあります。
    .minecraft\versions\1.7.2フォルダ以下を一度消してから
    1.7.2バニラを起動してダウンロードしなおすなど、
    0から入れなおしたり色々試してください。
    あと.minecraft\modsフォルダを一度空にするのも重要です。

  19. 猫魔@NEKOMA より:

    使うシェーダーを選択し、ワールドに入ると落ちてしまいます。
    再起動や何回も試しても落ちてしまいます。
    入れてるシェーダーはSEUS-v10.1-Standardです。

  20. ペンちゃん より:

    1.1.7.2バニラをダウンロードしなおして、1から入れなおす
    2.別ワールドで試す
    3.他のシェーダーソフトを設定して試してみる
    4.グラフィックのドライバーバージョンを変えてみる
    もしPCスペック不足とかの問題がないようでしたら、
    この辺を試してみてください~

  21. マブスケ より:

    >>20
    返信ありがとうございます!
    ただの私の言葉足らずでしたwすみませんでした。
    逆にドライババージョンを聞けたのでうれしかったのですが、
    影mod自体のバージョンや、forgeのバージョン、を教えていただきたかったのですw
    SEUSは、記載されている通りver10.1を導入しております。
    また、Javaも64bitの最新バージョンを入れております。
    やはり問題はここにありそうなのですが、
    はたして関係あるのか~….
    ないのか~…..

  22. マブスケ より:

    とおもったら、スペック不足だったみたいですw
    スペックの記載している紙をみたところ、
    Core i7-4770内蔵グラフィックス
    だったんです….w
    全然行き届いてないですねw増設して入れなおしてみますw(上のと合わせ、長文失礼いたしました。ここでお詫び申し上げます。すみませんでした….)

  23. ペンちゃん より:

    なるほど。スペック不足が原因だったのですね!
    普段シェーダーソフトは、SEUSv10.1とv10RC6あたりの
    過去のバージョンのシェーダーを使ったりしています。たまに、
    SEUSv8(水シェーダなしで動作が軽い)を利用することも。
    Forge本体と影mod本体は、対応したバージョンならば
    基本的に細かいバージョン関係なくどれも動作してるので割愛
    ■参考まで:
    ・Intel HD 4600     スコア 600 ← i7-4770内蔵
    ・GeForce GTX 560 Ti   スコア3500 ←放送で使ってるPC
    ・GeForce GTX 660/760 スコア4000~4300 ←オススメ

  24. びぃた より:

    恐れ入ります。1.7.2のoptifineはどこからダウンロードすればよろしいでしょうか・・?リンクから飛ぶと1.7.4なのですがjこれは1.7.4のoptifineをDLするということですか・・?知識不足で申し訳ないです。。

  25. ペンちゃん より:

    基本最新版が表示されるので「OptiFine HD ** Ultra」の項目下即ち、
    「OptiFine HD D1 Ultra for Minecraft 1.7.4」(2014年5月12日現在)の
    Ultra版の項目の最後に書かれている[Show]ボタンをクリック。
    >Older versions:
    >Spoiler: [Show]
      このボタン↑で、1.7.2も含む過去バージョンへのリンクが表示されます

  26. びぃた より:

    ありがとうございます!ただ、上手く行きません・・・一通りやったのですが影にはならず、ModOptionを開くとtest1 TEST2 DISABLED と出るだけです・・何が原因でしょうか? スペックに関しては問題無いはずなのですが・・・。何回も質問申し訳ないです。

  27. ペンちゃん より:

    ごめんなさい、頂いた情報だけでは原因特定ができず
    お力になれそうにないです。
    MODがうまくいかないときは、0からやり直しで
    1個ずつ確認しながら何度もトライするのが近道です。
    解決のヒントだけ書き残しておきます。
    ・手順をすすめるごとに、正常に起動できるかどうか確認
    ・マイクラ公式の起動プロファイルの設定が正しいかどうか?
    ・modsフォルダにバージョン違いの不要なものが
     入ったままになっていないかどうか?
    ・導入して起動後にシェーダーソフトの指定をし忘れていないかどうか?
    このあたりをいま一度、確認してみてください。

  28. しろ より:

    雲についてなんですが!
    //CalculateClouds(finalComposite.rgb, surface);これをコメントアウトを消去して保存したのですが、
    なぜか綺麗な雲の下にデフォルトの雲が表示されてしまっているのですがなぜだかわかりますか??
    影modはこの記事をみて導入できました!

  29. ペンちゃん より:

    バニラでもある通常の雲はオフにしてください><

  30. 大介 より:

    起動したら画面が真っ白だったんだけどなぜかわかりますか?><;

  31. ペンちゃん より:

    わかりません!ですが、検索したらこれがヒットしました。
    http://note.chiebukuro.yahoo.co.jp/detail/n251652
    自己責任でお願いします。

  32. zintan より:

    この記事を見て導入しました。
    起動すると水面に黒いモザイクのようなちらつきがでるのですが、
    解決方法はないでしょうか?

  33. ペンちゃん より:

    影modのマイクラを起動し、オプションから
    Shadersを選びシェーダーソフトの選択画面
    右横にある、CloudShadowの項目をオフに
    設定してみてください。
    ※バニラ雲による地面に落ちる影の描画設定
    もしそれでダメなら、グラフィックボードのスペック不足が原因で
    表示不具合のない別のシェーダーソフトを選ぶしかないと思われます。

  34. zintan より:

    CloudShadowの項目をオフにしても治らず、グラボで調べてみるとGeForce GTX 750 TiでSEUSを使用することで、不具合が発生するとのことでした。
    SEUS以外のシェーダーソフトで正常に表示されましたので、今後はこれでいこうと思います。
    迅速なご回答ありがとうございました。

  35. ペンちゃん より:

    なるほど。今回はスペック不足ではなく
    ドライバーが原因(一種の相性問題?)みたいですね。
    NVIDIA公式ドライバか、影MOD自体のアップデートで
    いつの間にか直って使えるようになるといいですね。

  36. ペンちゃん より:

    そうだ!
    手間もかかるので、もし時間に余裕があって自己責任でとはなりますが
    NVIDIAの337.61 Betaベータドライバを試されてはどうでしょうか?
    http://www.4gamer.net/games/022/G002210/20140418001/
    実は、いまこれ↑を使っていますw

  37. zintan より:

    試してみましたが、やはりダメでした;
    今後のNVIDIA公式ドライバ、影MODのアップデートに期待したいと思います。
    ご親切にありがとうございました。
    別のシェーダーソフトで我慢しますw

  38. ペンちゃん より:

    わざわざご報告ありがとうございました!
    影mod本体の更新で治ることもあるので、
    やっぱ気長に待つしかないですね~。

  39. たこやき より:

    1.7.2のOptiFine Ultra版が1.7.4しかないんですけど

  40. サトゥ! より:

    影mod入れて、設定から影modを適用?したら
    画面の左下にちっちゃくマイクラの画面が表示されて
    後の部分は全部真っ黒なんですけど、なぜだかわかりませんか?
    説明下手ですいません

  41. 黒兎 より:

    影MOD本体とSEUSも導入できたのですがマイクラの設定でSEUSを押すと必ず落ちますどうしたらいいかわかりません教えてください

  42. 愛情のクマ先生or霧雨魔理沙伝統 より:

    minecraft\shaderpacksのフォルダがどこにあるかが分かりません。

  43. アルバート・スカーレット より:

    そうですねぇ

  44. ペンちゃん より:

    >たこやきさん
    Optifineがリリースしてしばらく経って新しいのが出ると、
    Older versions:Spoiler: [Show]ボタンの中に隠れたりします。
    >サトゥ!さん
    確かグラボとかのスペック不足だったように思います。
    こちらではお答えできないので、同じ症状がないか?
    そのキーワードで検索して探してみてください。
    >黒兎さん
    SEUSで落ちる場合は、別のシェーダーパックをご利用ください
    >愛情のクマ先生or霧雨魔理沙伝統 さん
    影mod本体が入ってる状態で、
    [Options]>[Shaders…]を開いて左下の
    [Open shaderspacks folder]ボタンで
    .minecraft\shaderpacksが開きます。

  45. ペンちゃん より:

    1.7.10用の新しい記事で、質問の多い部分を細かく
    説明してみました。1.7.2でも基本やり方は同じなので
    参考にしてみてください。
    http://ch.nicovideo.jp/penchan/blomaga/ar564816

  46. K@!T0@ブラウンは二度死ぬ より:

    何故だか設定から影modを使おうとすると
    ランチャーにもどっちゃうんですけどスペック不足なんですかね?

  47. ペンちゃん より:

    こちらの記事に原因を書きましたので、参考にしてみてください
    http://ch.nicovideo.jp/penchan/blomaga/ar564816

  48. よこさん より:

    ブラウンは2度死ぬさんと同じように僕もワールドに入るときにランチャーに戻ってしまいます。PCのスペックが関係しているのですか?

  49. ペンちゃん より:

    「1.7.2」用のOptifineや影modであるのか
    今一度ご確認下さい。新しい記事1.7.10用では
    もっと詳しく解説しておりますので、下記URLの
    記事を、1.7.2に読み替えて参考にしてみてください。
    http://ch.nicovideo.jp/penchan/blomaga/ar564816

  50. tac12_0719 より:

    マルチでのやり方教えてください

  51. ペンちゃん より:

    マルチでの影modを利用する方法でしたら、影modは
    「環境mod」と呼ばれるゲーム自体には変更を加えず、
    ゲーム表示上のみ変更するタイプなので
    上記の方法で導入したクライアントで、あとはバニラと
    同じようにサーバに接続するだけで使用できます。

  52. 優しいスパーク より:

    手順どうりにしたら左下にちっちゃい画面がいっぱい出ました。ログにエラーと出ていますがどうすればよいですか?

  53. ペンちゃん より:

    こちらの1.7.10用の記事、コメント欄を参考にしてみてください。
    http://ch.nicovideo.jp/penchan/blomaga/ar564816
    設定でCPU内臓グラフィックが使われてしまっているか、
    NVIDIAなどの専用グラフィックチップが存在しない
    (=スペック不足)のどちらかが原因であると思われます。

コメントを残す

メールアドレスが公開されることはありません。